All-Star Puzzles
Home Contact Help Log Innot logged in
TOPICS
Main Help Page

About
Contact
Privacy Statement

Java Troubleshooting
Logic Problem Help

Links
Awards and Reviews

Help


This help page contains answers to the most frequently asked questions. If this page does not provide the answer you are looking for, feel free to contact us.

Frequently Asked Questions

  1. I can't load the puzzles! What should I do?
  2. The puzzles used to work, but now they don't load. What should I do?
  3. The picture for the puzzle appears cut off or garbled.
  4. Tell me about the save button. What if it has never appeared for me?
  5. The save button used to appear, but now does not.
  6. The puzzles are too large for my monitor, what can I do?
  7. How often are new puzzles added?
  8. The puzzle shows "author parameter not specified" when I try to play.
  9. Internet Explorer 7 Java Compatibility

Answers to Frequently Asked Questions

1. I can't load the puzzles! What should I do?

Read the Java help page for information about how to get the puzzles working properly. If using Internet Explorer 7, also check Internet Explorer 7 Java Compatibility.

2. The puzzles used to work but now they don't load. What should I do?

This occurs most often because of temporary problems with your computer's connection to the internet. Try hitting the Refresh button in your browser. If that does not work, try again in a few hours.

If the puzzles still do not work, then check the Java help pages to make sure that your Java installation is still working properly.

3. The picture for the puzzle appears cut off or garbled.

This is probably because Java had problems downloading the picture. Deleting the copy that is on your computer should fix the problem:

  1. Open the Java Control Panel -- from the puzzle page, right click on the Java icon in the task bar and select Control Panel in the dropdown).
  2. Select Settings under Temporary Internet Files on the General Tab screen that opens.
  3. Select Delete Files on the Temporary Internet File screen that opens,
  4. Select OK on the Delete Temporary Files Screen that opens.
  5. Select OK on the Temporary Internet File to return to the General Tab.
  6. Select OK on the General Tab of the Java Control Panel to close the panel..

4. Tell me about the save button. What if it has never appeared for me?

The save button is available on several puzzles. This button records your puzzle so that when you revisit the page, your progress will be restored.

If you are not logged in, or if your puzzle preferences are set to use a browser cookie, then the save button works by storing your puzzle progress into a browser cookie. The following information pertains to that cookie-based saving:

  • If you have disabled cookies in your browser, the save button will not appear.
  • There is a limit on the number of saved puzzles you can have at any one time. This limit varies depending on what browser you use, but please understand that as you save more puzzles, you may lose the less recent saves of other puzzles.
  • The saved puzzles are saved on your computer. If you go to another computer, you will not get your saved puzzle.
  • Note that the cookie-based save button is not available on the Macintosh.
  • Some users have reported problems with the Save button not appearing when accessing allstarpuzzles through the url: http://www.allstarpuzzles.com. The Save button did appear, however, when they used http://allstarpuzzles.com instead.

5. The save button used to appear, but now does not. What's wrong?

If you are not logged in, or if your puzzle preferences are set to use a browser cookie, then the save button works by storing your puzzle progress into a browser cookie. The following information applies to this cookie-based saving only:

We have not pinpointed the cause of this problem. However, it seems that on some versions of Internet Explorer the storage space available for the cookie where the puzzles are saved fills up and no more puzzles can be saved.

Some users have fixed the problem by following the steps below, which will walk you through deleting the cookie in which the saved puzzles are stored.

Note that these steps provide details for Internet Explorer only. If the problem occurs on other browsers, consult the browser documentation for information on deleting cookies.

  1. Go to the All-Star Puzzles index page for the puzzle for which the save button no longer appears. For example, for the picture puzzle, go to http://www.allstarpuzzles.com/picture/index.html (opens new window).
  2. Look at the address in your browser's Address bar. For example, if you have followed the link in the first step, it will read

    http://www.allstarpuzzles.com/picture/index.html

    In that link, find the part that lists the type of puzzle, as in bold here:

    http://www.allstarpuzzles.com/picture/index.html

    Remember this puzzle type for a later step.
  3. Close that browser window.
  4. From the top menu in Internet Explorer, choose Tools-->Internet Options.
  5. In the middle of the dialog box that appears, there is a Temporary Internet Files section. Click on the Settings button in that section.
  6. In the Settings dialog box that appears, click on View Files. This will bring up a window that lists all of the files stored by Internet Explorer.
  7. In this window click on the Name header of the first column. This sorts the list by name (a little arrow appears in the Name column to indicate that).
  8. Now you are going to find the "cookie" where the saved puzzles are recorded. The cookie's name will be the same as the puzzle type you remembered from the second step. In the instructions below, picture is used to represent this name.

    To find it:
    1. Click once on the name of the first entry to select it.
    2. Begin typing picture and the list should scroll down to the appropriate pi... section of the list
    3. Find the row that is listed with the name of picture and the Internet Address of "Cookie:administrator@www.allstarpuzzles.com/picture/".

    This is where the saved puzzles are stored. Click on the row to select it, and then delete it (hit the delete key on the keyboard or choose File-->Delete from the top menu).
  9. Close all of your browser windows and then open a new one.
  10. Go to one of the puzzles where the save button did not appear. The Save button should now appear.

6. The puzzles are too large for my monitor, what can I do?

If increasing your screen resolution is not an option, then you can try running your browser in Full Screen mode instead.Full Screen mode causes the toolbars around the top and sides of the browser to be eliminated or reduced in size.

To do this on Internet Explorer, choose View-->Full Screen from the top menus:



To return to normal mode, click on the Restore button in the upper right of the screen:


7. How often are new puzzles added?

Consult the table below for the puzzle frequency information. The new puzzles are added to the site around 1 am eastern time.

Anagram ListsMWF
ChangeWordsTTh
Cipher ListsTWTh
CryptogramsM-F
GarbledegookM
Guess Your BestM-F
Logic ProblemsNo longer updated
Match QuizMF alternating with W
Master CryptogramsW
Memory GameIrregularly
mini CrosticsMTh
Picture PuzzlesM-F
Quotation PuzzlesM-F
Spot the DifferencesM
Transposed QuotesF
Word DivisionT
Word MinesM-F
Word Search PuzzlesTF

M=Monday | T=Tuesday | W=Wednesday | Th=Thursday | F=Friday

8. The puzzle shows "author parameter not specified" when I try to play.

This occurs on some versions of Mozilla or Mozilla Firefox. It has been seen on Mozilla 1.6 and Mozilla Firefox .8.
This appears to be a bug in Mozilla with our applets not receiving information from the webpage properly:

http://bugzilla.mozilla.org/show_bug.cgi?id=217715

The problem is marked as being fixed in Mozilla 1.7 and may be fixed in the latest Firefox as well.

Instead of upgrading, you may be able to hit Back and then Forward in your browser to visit the page again; this can cause the puzzle to appear properly.

9. Internet Explorer 7 Java Compatibility

One user reported that upon installing Internet Explorer 7, the puzzles did not load properly. That user's problem was solved by removing all versions of Java except the latest (Version 1.5.0_09 at the time) and restarting the computer. Here's how to do this on windows:

Copyright © 2002-2014 All-Star Puzzles. All rights reserved.
Contact | Help | Privacy Policy